Qué hacer con un documento “creado por una nueva versión de OpenOffice”

¿Estás usando Apache OpenOffice? ¿Has intentado recientemente abrir un archivo .odt, .ods u .odp y has recibido este mensaje de error? “Este documento fue creado por una nueva versión de OpenOffice. Puede contener características no soportadas por su versión actual“.



En este caso, el documento probablemente no fue creado en OpenOffice, sino en LibreOffice, un proyecto sucesor. LibreOffice 7.0 introdujo el soporte para el formato OpenDocument (ODF) 1.3, que incluye muchas nuevas características y beneficios.

LibreOffice y Apache OpenOffice comparten las mismas raíces, y mientras que la última versión principal de Apache OpenOffice (4.1) fue en el 2014, LibreOffice se ha desarrollado mucho más con características y actualizaciones adicionales.



LibreOffice sigue siendo software libre y de código abierto, por supuesto, así que para sacar el máximo provecho de los documentos más recientes, ¡descarga LibreOffice y pruébalo!

 

What to do with a document “created by a newer version of OpenOffice”

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Acepto la Política de privacidad * for Click to select the duration you give consent until.